Tuesday, January 6, 2009

UHURA 28u

Summary
The maxDiskCount fix in pilot version 28s exposed a problem with job definition. Aparently there are job definitions with maxDiskCount = 500 MB which means that these jobs will fail after they have downloaded 500 MB of input files. Previously this was rounded off to zero which switches off the input file size check. This pilot release requires a minimum of 1024 MB for the check to be switched on.

Version info
Requiring a minimum maxDiskCount of 1024 (RunJobUtilities)

No comments: